// Collapsable Mobile Menus

PC User

I want to Loop, but I use a PC Building Loop on a Virtual Mac Many people have a Mac or are happy to spend the $500+ buying a new or used one.  However, what if you have no other need for a Mac, but have a few years old, reasonably powerful Windows PC?  Do you spend...

Lyumjev Model (quick and dirty version)

Adding Lyumjev to Loop – the Quick and Dirty Version Lyumjev was added as an option to FreeAPS, as of v2.2 (201). (This choice will not carry over if you subsequently build Loop – you will need to select a model supported by Loop.) In the current Master...

Loop Expiration

 How do you know when your Loop will expire? If you are using a paid Apple Developer’s account, the Loop app will need to be built at least once per year. But it might be sooner than that.  If you build your very first Loop app, you will get one year.  In the...

Carthage 0.36.0

Loop Build Alert : Jan 14, 2021 Status update: Jan 20, 2021: The zip build version of Loop master and Loop AB was updated to avoid the carthage version problem – be sure to download a fresh copy of the zip from Loopdocs. Status update: Jan 21, 2021: The...

New Device

New iPhone or iPod This section is for Loopers who want to transfer their Loop to a new device. (Note: the device can be any compatible iPhone or iPod – for simplicity – we just say phone on this page) The LoopDocs page (Updating) has detailed information...

Xcode – Install

Xcode – Install  X-Code Install Only install the Released version of Xcode, which as of the time of this writing is 13.  Xcode 13 was released on September 20, 2021 and has been tested as compatible with building Loop.   Install Xcode from the App Store. If...
Skip to content