// Collapsable Mobile Menus

Loop Expiration

 How do you know when your Loop will expire? If you are using a paid Apple Developer’s account, the Loop app will need to be built at least once per year. But it might be sooner than that.  If you build your very first Loop app, you will get one year.  In the...

Carthage 0.36.0

Carthage is no longer needed to build any version of Loop or FreeAPS. This page is left here for any one who may be using older code that does require carthage. Best practice: Use updated code with a fresh download. If you are using updated code and see what you think...

Loop Time Change

What to do When the Time Changes  Synching Pump Time to Loop Phone Time For Loop users, the pump time should be in synch with the phone time so that you are getting the expected basal rate when you are disconnected from Loop. For Omnipod, there’s no choice but...
Skip to content