// Collapsable Mobile Menus

Day 10 (published 10 December 2020)

 

Tubed Pumps and Patch Pumps Compatible with Loop

 

Medtronic Pumps (tube style pumps)

There are four main versions of Medtronic pumps models that are compatible with Loop.

  • Model 515/715 and 522/722 all software versions for all countries are compatible
  • Model 523/723 and 554/754 only some firmware versions are compatible:  Refer to the LoopDocs link at the bottom of this page for firmware versions that are Loop compatible and instructions on how to get the firmware version from the pump.

LoopDocs also explains the difference between the 5xx and 7xx series pumps.

There are numerous other Medtronic pumps models that are not capable with Loop including all models introduced before 2006 and all models introduced after 2012.

 

OmniPod Eros (patch pump)

Most new loopers now loop with the Omnipod Eros Pods.  Insulet Corp has two patch models currently available.  Eros has been available since about 2013 and has been usable for Loop since 2019.

Omnipod DASH pumps cannot be looped.

 

Here is a link to the applicable sections of LoopDocs covering compatible pumps:  https://loopkit.github.io/loopdocs/build/step3/

Skip to content