// Collapsable Mobile Menus

Apple has released both iOS 14.6 and Xcode 12.5

If you are not 100% positive that your Mac is running or can update to Big Sur, do not update your phone to iOS 14.6

Based upon initial reports from the Looping community, these releases are capable of operating and building Loop.  When you’re ready to update your iOS, be sure to update your macOS to Big Sur 11.3 and Xcode to 12.5 and then, finally update your phone to iOS 14.6. There is no need to rebuild Loop, but our mantra at Loop and Learn is to always be ready to rebuild because emergency rebuilds are (unfortunately) not uncommon.

Remember to bookmark the Version Updates page to check the next time an iOS update is announced.

Skip to content