There has been an issue with building Loop from a zip file (LoopDocs) every since  Jan 14, 2021.  Carthage is automatically upgraded to the latest version when you build from a zip file.  The current “latest” Carthage version is 0.36.1, which will not build Loop, and it will throw a “lipo” error.   If you can wait for an official fix, please do so.   If not, the following workaround will let you downgrade Carthage and build Loop successfully.

Carthage 0.36.0

Skip to content